KVM vulnerability: reboot required on certain IaaS servers

Nov 16, 2015  - written by

Some Gandi hosting customers will be impacted the November 19th by a reboot of IaaS servers.

Reboot required on certain IaaS servers

Oct 21, 2015  - written by

Some Gandi hosting customers will be impacted from Thu, Oct. 22 until Wed, Oct. 28 by a reboot of...

WordPress 4.3.1 is available. With 26 bugs and 3 vulnerabilities fi...

Sep 16, 2015  - written by

Version 4.3.1 of WordPress corrects two XSS vulnerabilities and another permitting escalation of ...

New Linux kernels (3.12.45 and 3.18) on HVM platform, end of AUFS s...

Aug 11, 2015  - written by

Starting today, every server that is created or rebooted on our HVM platform will automatically u...

Free disk space for your instances

Aug 10, 2015  - written by

This August we have some promos that you can use to add additional disk space for free.

Gandi site update to version 7

Aug 6, 2015  - written by

The time came to update the version of BaseKit running our Gandi Site product to version 7. There...

Gandi Site Maintenance and Upgrade

Jul 20, 2015  - written by

Gandi Site services will be temporarily unavailable starting on July 21st at 1 AM for maintenance...

Venom vulnerability: Reboot required on certain servers

May 14, 2015  - written by

Some hosting customers will be impacted Tuesday, May 26 by a reboot of IaaS servers.

New IaaS image available: Debian 8

May 7, 2015  - written by

You can now create Gandi virtual machines running the new Debian 8.