Faille de sécurité Ghost

27 Jan, 2015  - écrit par  dans Le Bar de Gandi

Suite à l’annonce de la faille de sécurité Ghost, nous vous recommandons vivement de procéder à la mise à jour de vos serveurs en installant les paquets mis à votre disposition par les éditeurs de votre distribution.

Cette faille, qui affecte depuis novembre 2000 la bibliothèque glibc utilisée sur la plupart des distributions Linux et d’autres variantes d’Unix, est très sérieuse, puisqu’elle permet l’exécution de code à distance.

Nous nous assurons de la mise à disposition des paquets correctifs au plus vite sur mirrors.gandi.net

Sont d’ores et déjà disponibles les correctifs suivants :

Nous tâcherons de mettre cette liste à jour au fur et à mesure que les différents éditeurs publieront leurs correctifs.

Si vous êtes client Simple Hosting, nous vous recommandons de redémarrer votre instance.