Faille de sécurité CVE-2015-7547

17 Fév, 2016  - écrit par  dans Cloud

Le 16 février, une faille de sécurité sur la bibliothèque GNU libc a été publiée [CVE-2015-7547]. Cette librairie est utilisée par la majorité des distributions Linux.

Nous recommandons à nos clients IaaS de procéder à une mise à jour de glibc et de redémarrer leur VM, ou tout au moins le service impacté.

Notre équipe technique a déjà appliqué le correctif sur la plate-forme de Gandi. Il est en cours de déploiement sur toutes les instances Simple Hosting et a également été déployé sur l’ensemble de nos produits.

Vous trouverez plus d’informations techniques sur cet article:

https://googleonlinesecurity.blogspot.fr/2016/02/cve-2015-7547-glibc-getaddrinfo-stack.html