Simple Hosting: ImageMagick 漏洞已修復 (CVE-2016-3714)

05.09.2016  - 作者  在 簡易代管

ImageMagick 公佈了一個安全漏洞 (編號 CVE-2016-3714),此漏洞會讓惡意的使用者偽造檔案名稱,以遠端執行程式碼。

我們已在 Simple Hosting 平台上修補了此問題,以保護使用 ImageMagick 函式庫的客戶的應用程式。

如果您的應用程式使用了 ImageMagick,為安裝更新,請您在2016年5月5日 2 AM (台北時間) 之後重新啟動 instance。

您可以透過我們的網站重新啟動 instance,或使用 Gandi CLI 的指令執行重啟:
  $ gandi paas restart {instance_name}

如果您遇到任何問題,或想了解更多資訊,請與我們的客服團隊聯繫