Ubuntu 14 LTS 版本即将停止维护:是时候更新您的 Gandi 云伺服器

06.12.2019  - written by  in 云端

Ubuntu 的发行商 Canonical,于 2019 年 4 月 30 日宣佈即将 终止维护 Ubuntu 版本 14.04 LTS。 此系统停止维护将会对 Gandi 云伺服器造成什麽影响呢?

Ubuntu 更新指南

如果您的 Gandi 云伺服器使用的是 Ubuntu 14.04 版,或者是更之前的版本,我们建议您将版本更新至 18.04.02。举例来说,若您将版本更新至 18.04.02,该版本支援到期日可达 2023 年 4 月(以及截至本文发布日期的最新版本)。了解如何执行此项更新,请点选 Gandi 线上文件阅读更多细节

常见问题

我要如何知道我是否需要採取任何行动?

如果您是我们 Simple Hosting 的用户则不必担心,因为系统层是由我们团队所管理。如果您是 Gandi 云伺服器的用户,您则需要确认 Ubuntu 伺服器是否有运行上的困难。

我要如何确认我的伺服器上使用的是哪个 Ubuntu 版本?

若要确认您伺服器上目前使用的版本,只需使用 SSH 登入伺服器并执行命令:lsb_release -a

如果版本的回复为 14.04 或是更旧的版本,那麽我们强烈建议您更新。

什么是 LTS 呢?

LTS (Long Term Support 长期支援),Ubuntu 发行的 LTS 版本特别适用于正式伺服器。它们不但稳定而且可以延长软体维护的週期(五年)。LTS 的版本每两年会发布一次,最新版本为 2018 年 4 月 26 日发布的 18.04 版,并宣布将于 2023 年 4 月结束其週期。

了解更多 Gandi 云伺服器