Ghost security vulnerability

01.27.2015 - written by  in Cloud

We have updated mirrors.gandi.net following today’s announcement of the GHOST vulnerability. This newly-discovered flaw is in the popular glibc library, which is used in many Linux distributions and different flavors of Unix. The newly-discovered flaw, which has been present since November 2000, enables an attacker to execute code remotely on a vulnerable system.

We recommend that you upgrade your servers immediately. The following patches have already been made available by the distribution teams:

We will keep this list and our mirrors up-to-date as more affected distributions release their fixes.

If you are a Simple Hosting customer, we recommend that you restart your instance.