Security issue CVE-2015-7547

02.17.2016 - written by  in Cloud

On February 16 a security issue on the GNU libc was published [CVE-2015-7547]. This library is used by almost all Linux distributions.

We recommend that all IaaS platform users update the glibc and reboot their VM, or restart the affected services.

Our technical team fixed this security issue on the Gandi platform.

The fix is currently being installed on all the Simple Hosting instances. Our other managed products have also been fixed.

You will find more technical information in this post:
https://googleonlinesecurity.blogspot.fr/2016/02/cve-2015-7547-glibc-getaddrinfo-stack.html