wordpress

WordPress force-updates Loginizer plugin to fix a severe vulnerability

Oct 23, 2020  - written by

In a rare move this week, WordPress forced an update to patch a serious vulnerability in a plugin.